首页  

proguard版本过低导致编译失败     所属分类 proguard 浏览量 215
[proguard] Error: Can't read [/Users/dyyx/m2/org/projectlombok/lombok/1.18.0/lombok-1.18.0.jar] 
(Can't process class [module-info.class] (Unsupported class version number [53.0] (maximum 52.0, Java 1.8)))
 
proguard  Unsupported class version number [53.0] (maximum 52.0, Java 1.8))

com.github.wvengen:proguard-maven-plugin 
2.0.11 

版本升级到 2.3.1 搞定



 proguard使用  

上一篇     下一篇
云原生一些技术点

linux若干知识点

MySQL sql_mode 说明

linux时区设置

伤感情歌系列

甜歌系列